Critical Vulnerability Detected in WooCommerce

On July 13, 2021, a critical vulnerability concerning WooCommerce and the WooCommerce Blocks feature plugin was identified. All our Managed Hosting Clients have been updated – rest assured. This serves as a general notice if you have not updated your WooCommerce install as of yet.

More information here via WooCommerce

Share on facebook
Facebook
Share on twitter
Twitter
Share on linkedin
LinkedIn
Share on pinterest
Pinterest
Share on whatsapp
WhatsApp